Back to overview
Resolved

Digital Khairat Backend v1.8.15 Deployment

Aug 21, 2026 at 8:28pm UTC  –  Aug 21, 2026 at 9:00pm UTC
Affected services
Login & Authentication
Core API Services
Payment Processing
Notification Processing
Email Notifications
Automation Jobs
File Storage

Resolved
Aug 21, 2026 at 9:00pm UTC

Maintenance ended

Created
Aug 21, 2026 at 8:28pm UTC

Upgrading DK processiong system to serve better